User login

PROBLEMS WITH ROLAND SP-540V

Posted on Sun, 25 Mar 2012 at 20:03



I purchased a roland SP-540V last December and it was working great at the time. When I went to pick it up the other shop was using it to print a job. The machine has been almost completely rebuilt by a certified tech. The tech was there at the other shop to setup a new machine and that is why this machine was for sale. The tech shut down my printer, locked the print head and got it ready for me to bring to my shop. I purchased a new computer and the tech loaded the software on to it and said I was ready to start printing. I brought the printer to my shop, set it up, put in the same ink cartridges that were being used before, loaded the same roll of vinly and started printing. NOW THE PROBLEM!! The ink will not stay on anything I print. I have tried 8 differrent brands of vinly and 2 kinds of banner material. The print job looks great but will rub off even after several weeks. The tech is lost, he has no idea what can be wrong. I contacted the ink manufacturer and they replaced all of the ink that I had but still no luck. I switched inks and bought ROLAND ink but no luck. I contacted Roland and they have no idea what the problem is. Has anyone else had this problem or am I the only one in the world that gets this wierd crap? Any comments or suggestions please send to rgenterprises1@att.net. Thank you

Location of Opportunity or Item

Did you enjoy this article? Click here to subscribe to the magazine.